Results 1 to 6 of 6

Thread: Re-opening a problem that has been marked "Solved"

  1. #1
    Registered User
    Join Date
    Feb 2018
    Location
    Arizona, USA
    Posts
    79

    Re-opening a problem that has been marked "Solved"

    How does one re-open a problem that has been marked "Solved"?

  2. #2

    Re: Re-opening qa problem that has been marked "Solved"

    Threads are not closed when marked with Solved. You should be able to reply with any follow up.

  3. #3
    Registered User
    Join Date
    Feb 2018
    Location
    Arizona, USA
    Posts
    79

    Re: Re-opening qa problem that has been marked "Solved"

    Thanks, I realize that you could still reply to a "Solved" problem because I did so already. What I wasn't sure is if it were marked "Solved" would subsequent posts to it be addressed (ie, one of my posts that was marked "Solved" but there is still an issue)?

    That was the reason for asking if it could be "Unsolved".

  4. #4

    Re: Re-opening qa problem that has been marked "Solved"

    The "Solved" image is just an image attached to the post. I don't think that you have permissions to select a different icon for the post. We do notice when you have posted to the thread as they will be marked as "New".

  5. #5
    Registered User
    Join Date
    Feb 2018
    Location
    Arizona, USA
    Posts
    79

    Re: Re-opening qa problem that has been marked "Solved"

    How about if it is unsolved that the submitter uses a different to indicate that there is still an issue?

  6. #6
    Registered User
    Join Date
    Feb 2018
    Location
    Arizona, USA
    Posts
    79

    Re: Re-opening qa problem that has been marked "Solved"

    Quote Originally Posted by SharkIndicators Mike View Post
    The "Solved" image is just an image attached to the post. I don't think that you have permissions to select a different icon for the post. We do notice when you have posted to the thread as they will be marked as "New".
    If you look in the index of the issues it still shows "Solved" even though there is a new post afterwards (which doesn't appear in the Index). Someone just looking at the index might skip over looking at the problem thinking that it was "Solved" when it may not. Even if you put an icon in the new post it does not override the "Solved" icon, which to me adds confusion.

    Case in point, check the SS below

    Unsolving.png

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •